Jump to content

Please Help Fon+


Recommended Posts

I am following the directions as layed out on: http://hak5.org/hack/wifi-pineapple-flashing-guide and everything seems to work but when I try and either do the steps to Auto-Rick Roll or the steps from the most recent episode where you Phish FB and Twitter, it seems that I can no longer connect to the router and it doesnt appear as a wireless network. Can someone please give me some suggestions to fix this problem. Thanks!

Link to comment
Share on other sites

  • 4 weeks later...

im having the same problem, i got it working, connected to the fon and rickroll was working, then unpluged it, now cant access the router, i can still get to openwrt on the serial, any ideas ? tryed starting from the start and do a fresh install, but cant get files over to the fon now... worked before.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...