Jump to content

New V2 Pineapple No Ssid Problems


Recommended Posts

Hi, i have just got a new v2 pineapple in the post from Hak5, i have plugged the power in, waited 5 mins or so but nothing new comes up in my ssid list. I have also tried to manually connect to the wifi network Pineapple but no luck either.

Only one light on the front of the jasager is lit, is this normal?

I have also tried to connect to it by ethernet but its like there is no device on the end of it?

Have i missed something, i thought it was just power up and connect to the ssid then use the web interface?

Thanks Dave

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...