Jump to content

Problem With Wine And Saver2/sproxy


Recommended Posts

Hello,

I'm running Pandora Saver 2 under WINE, following the instructions here: http://zzj.itf-inc.com/s2/docs/wineinst.html

Following the Mac instructions and using the latest version of WINE (at this time being 1.3.15) and yes, I did check "use WINE mode" in the installer.

It loads up, configures, and connects to Pandora just fine, and tells me it's running in WINE hacks mode.

It will play the music okay, but every couple songs or so, the music will just cut out mid-song. It appears to continue playing, just no audio. Checking the saved MP3 file, it seems it's affected as it will play half the song, then just go silent just like the player.

My sound settings are fine, and when I run it on my Windows desktop or a Windows VM it works perfectly fine. No audio cutting.

Any ideas? I'd prefer not to have to use a VM to use this awesome program :(

P.S.: If it's relevant, I have a Pandora One account, therefore streaming 192kbps audio.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...