Jump to content

Linux Audio Issues


abferm
 Share

Recommended Posts

Hey all, last week I thought that maybe I could get a Realtek audio management program for Linux like the one they distribute for Windows. I went to their site, saw a Linux driver, and thought there might be one in the package. So, I downloaded it and ran the install file as instructed. However, my audio quit working and hasn't worked since. I think there were some errors in compiling the code or something.

I've tried reinstalling alsa from my package manager as well as from source, but when I go to the sound configuration I don't see any hardware listed. Does anyone know how I should go about fixing this? I really don't want to reinstall Ubuntu, but I will if there is no other way.

Any help would be appreciated.

Link to comment
Share on other sites

What distribution of Linux are you using?

Link to comment
Share on other sites

Read through this thread and see if that helps.

http://ubuntuforums.org/showthread.php?t=205449

Link to comment
Share on other sites

Thank you, that was what I needed. There is just so much stuff out on the web it is hard to sort through and find what you actually need.

That's very true, the information on the internet can be overwhelming and hard to find sometimes.

That's why forums can be so helpful at times.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...