Jump to content

Pineapple Issue- Not Working


Recommended Posts

I ordered my Pineapple from Hak5 in December and I have finally managed to find some extra time to set it up and get it working. I sat down to get it working today and I am having some major issues. I tried to ssh into it, didn't work. I tried to telnet, it didn't work. I changed its ip address to assure it isn't conflicting with anything else on my network, didn't solve the problem. Lastly, I decided to use the browser to get into the router configuration and I couldn't. I have tried this on multiple different IP's as well and kept getting the same thing. I am including a screen shot of what I get when I try using the web browser, from my understanding should take me to the router configuration. My only thought is that maybe the installation process wasn't finished. I do not want to put blame on anyone what so ever. It is, hopefully, user error on my part but my friend bought a Pineapple from Hak5 as well, his worked and he has been helping me troubleshoot the issue. Neither one of us can figure it out. My hope is someone can help me. Thank you in advanced for any assistance. The screen shot is included with my post.

Also, on a side note. Is there a way to reset the Pineapples password without re-flashing it. Friend forgot his password, insert face palm here. lol

~cypherround

post-24516-0-45776100-1298591444_thumb.p

Link to comment
Share on other sites

That screenshot is of Apache running on your Ubuntu machine, not Jasager, I guess that this means that the IP address of your machine is 192.168.1.1 which will conflict with that of the Fon. Change your IP to something else on that subnet and try again.

And if you couldn't get to it with ssh, telnet or web interface how did you change its IP address?

And yes you can reset the password by using a serial cable and connecting in to it with that.

Link to comment
Share on other sites

Thank you Digininja! Just as I suspected it was user error. I forgot I had installed apache server like 6 months ago on my laptop. I appreciate the help. I'm certainly in need of a face palm.

On the side of the password reset. When you say serial cable do you mean serial -> ethernet?

Thanks again Digi, you are a life saver!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...