Jump to content

Ethernet Is Dead Been Wanting To Finish This Project


timmy
 Share

Recommended Posts

Sooo ive bought the open mesh router around 6 months ago and tried to set it up almost successfully then i messed up or something and had to do a reflash then after a while i messed it up again. So its been a few months and i finally have the free time to commit to this project but the problem is i wanna start fresh again with a re flash but i simply can't.

I have tried multiple ways of flashing the open mesh but none available it always seems like my computer is not detecting it.

I can ssh into the open mesh with 192.168.1.1 and i can access the karma page through Wifii All this is through wifii (my computer connecting to the openmesh network) the webif page also does not work for some reason.

Can anyone share a way on how i can re flash the openmesh router when unable to connect through Ethernet ? or simply find a way that i can fix my Ethernet!

Thank you guys your help is appreciated

Edit: by Ethernet being dead i mean its disabled i don't think its actually broken just disabled

Edited by timmy
Link to comment
Share on other sites

Sooo ive bought the open mesh router around 6 months ago and tried to set it up almost successfully then i messed up or something and had to do a reflash then after a while i messed it up again. So its been a few months and i finally have the free time to commit to this project but the problem is i wanna start fresh again with a re flash but i simply can't.

I have tried multiple ways of flashing the open mesh but none available it always seems like my computer is not detecting it.

I can ssh into the open mesh with 192.168.1.1 and i can access the karma page through Wifii All this is through wifii (my computer connecting to the openmesh network) the webif page also does not work for some reason.

Can anyone share a way on how i can re flash the openmesh router when unable to connect through Ethernet ? or simply find a way that i can fix my Ethernet!

Thank you guys your help is appreciated

Edit: by Ethernet being dead i mean its disabled i don't think its actually broken just disabled

A similar thing happen to mine. So what I did I tried a different computer(PC) and it did detected it. I then went and flash the fon using Gargoyle fon flash [http://www.gargoyle-router.com/downloads/fon-flash/fon-flash-windows.zip] remember to first turn the fon off and connect the ethernet cable to your computer, run fon flash, load the appropriate files and flash it, then turn the fon on.

If this doesn't work then I suggest looking at the debricking topic from Darren Kitchen

[http://www.hak5.org/forums/index.php?showtopic=12506]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...