Jump to content

Virtual Firewall Hell!


rlocone
 Share

Recommended Posts

Hello All,

I've had a hard time lately getting everything to behave. Last week I had a ubuntu box all setup & working w/ vmware. Well, that all ended when I tried to update to 10.10. Noticed that the kernel was incompatible and tried to recompile. I was like "OK" why not go back to the way it was. I did the WHOLE setup again. For the life of me it still just didn't want to work.

I walked away & decided to play around w/ windows home server & vmware. I've loaded 3 different firewall packages and ALL of them are merging the interfaces! WTH!!!!!!!!!! Double checked the vmware bridge settings. On the home service the internet works just fine. But, forget it in a VM. The EXTERNAL connection just doesn't want to work. I've tried changing cables, cards, everything. I'm stuck.

Anyone knows why this happening?

Thanks for your time & attention,

Link to comment
Share on other sites

Not that it's relevant, but have you just tried nat? Honestly I am out of my league on this though. I still haven't ventured very far with vmware. I use virtualbox (though I know you can't do all the advanced setup as your doing)

Link to comment
Share on other sites

I have used Ubuntu since version 6. one thing I have learned is that it is beta still till a few months later after being introduced. Most of the debian based distros are going back to debian and not using ubuntu as a base anymore. I have ubuntu to keep my finger in it, but I would not use it as a production machine. Ubuntu is becoming too microsoft like and that is being nice.

Link to comment
Share on other sites

I've loaded 3 different firewall packages and ALL of them are merging the interfaces! WTH!!!!!!!!!! Double checked the vmware bridge settings. On the home service the internet works just fine. But, forget it in a VM. The EXTERNAL connection just doesn't want to work. I've tried changing cables, cards, everything. I'm stuck.

What firewall packages did you install? Make sure those firewalls are allowing outbound connection.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...