Jump to content

Boot Ubuntu 10.04


Trip
 Share

Recommended Posts

Hello, are you trying to use the computer as a file server only or something?

If you are getting an error when trying to load without the monitor pluged into the graphics card, try removing the card all together then try loading. If ubuntu does not load the card for use maybe that will bypass the problem, but Im not too sure.

If you give that a try let us know if it works.

Good luck!

Edited by Learnaseyego
Link to comment
Share on other sites

i've spent a considerable amount of time googling it but to no avail

ill try removing the graphics card but im pretty sure it'll hang @ exactly the same place

i've tried this

http://ubuntuforums.org/showthread.php?t=1223504

and also editing grub to "nomodeset" but nothing seems to work

its a security camera server installed on ubuntu desktop ... im beginning to think about installing the server edition

Edited by Trip
Link to comment
Share on other sites

it works !! kind of a temporary work around b/c now i cant vnc in

im going to double check my firewall settings

amazing tip btw ... the board has onboard graphics but i was using the agp slot and removing the card with agp still set in the bios seems to work for some reason lol :D

thanks dude im so grateful !

will report back about the firewall & vnc ;)

Link to comment
Share on other sites

What cameras you using? I'm thinking about doing a camera in my baby's room, and one at the front door so I know when to not answer it =P.

any ip based cameras work best with zoneminder ... there's a list of compatible cameras on their site

http://www.zoneminder.com/

if you want to easily know how to install this to ubuntu check this thread ....

http://www.hak5.org/forums/index.php?showtopic=17570

dont install zoneminder if you are also running lampp ... or change the port that lampp uses

Link to comment
Share on other sites

Good to hear its working for you now!.. If you figure out the resolution problem be sure to let us know the fix. :)

yeah or another fix for booting without the monitor

i tried loads of stuff but ended up having to keep recovering the xorg.conf on another pc ... i gave up .... ill come back to it though

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...