Jump to content

Install Problem


demko
 Share

Recommended Posts

Hi all,

I finally got around to trying to build an interceptor with this Fon that I bought a while ago. Anyways, I followed the steps from http://www.digininja.org/interceptor/install_walkthrough.php and everything seemed to work fine until I reset it and tried to telnet to it. It will respond to pings, but when I try to telnet t it I keep getting "unable to connect to remote host". Now I have no clue what happened since the output I was seeing from redboot was exactly what was shown on digininja's walk through. I also ran nmap on it and the only open port it's finding is 9000 so it seems like the telent service isn't running. I also tried running redboot on it again and while it does find that that it's alive (ping) it can't connect to it. Any ideas?

Thanks!

Link to comment
Share on other sites

port 9000 is redboot port and if that is all you are getting it seems like you messed up redboot so it is starting but then failing. Basically redboot is the boot loader, mess that up and it doesn't know what to boot so just stops.

Have you tried running up the redboot.pl script then power cycling the fon? That should restart it and get you back in. It is very hard to kill reboot itself, I've done some bad stuff when playing with it and it has always come back up afterwards.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...