Jump to content

Karna Not Working


Recommended Posts

i have installed jasager firmware fom diginija website

after many failed attempts it is finaly up and running the only problem i have is the karma doesn't seem to work

it says karma is currently ON but when i test it nothing happens

i turned my home router off and had jasager running, so when my wifi card on my laptop searches for my home router i would of thought karma would pick this up?

any advice please

Link to comment
Share on other sites

i think my setting are correct?

root@OpenWrt:~# iwconfig

lo no wireless extensions.

eth0 no wireless extensions.

wifi0 no wireless extensions.

br-lan no wireless extensions.

ath0 IEEE 802.11g ESSID:"Free Wifi" Nickname:""

Mode:Master Frequency:2.427 GHz Access Point: 00:18:84:11:7F:D9

Bit Rate:0 kb/s Tx-Power=off Sensitivity=1/1

Retry:off RTS thr:off Fragment thr:off

Encryption key:off

Power Management:off

Link Quality=58/70 Signal level=-38 dBm Noise level=-96 dBm

Rx invalid nwid:138 Rx invalid crypt:0 Rx invalid frag:0

Tx excessive retries:0 Invalid misc:0 Missed beacon:0

root@OpenWrt:~# dmesg|grep -i karma

wifi0: Driver has Karma 1.0 patches by Robin Wood <dninja@gmail.com> enabled

KARMA: Node [00:26:5a:0f:c2:0c] associating to ssid ["Free Wifi"]

root@OpenWrt:~#

root@OpenWrt:~# ifconfig

ath0 Link encap:Ethernet HWaddr 00:18:84:11:7F:D9

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

RX packets:2556 errors:0 dropped:1279 overruns:0 frame:0

TX packets:1078 errors:0 dropped:388 overruns:0 carrier:0

collisions:0 txqueuelen:0

RX bytes:295272 (288.3 KiB) TX bytes:878539 (857.9 KiB)

br-lan Link encap:Ethernet HWaddr 00:18:84:11:7F:D8

inet addr:192.168.1.1 Bcast:192.168.1.255 Mask:255.255.255.0

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

RX packets:12307 errors:0 dropped:0 overruns:0 frame:0

TX packets:10854 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:0

RX bytes:1289286 (1.2 MiB) TX bytes:2938117 (2.8 MiB)

eth0 Link encap:Ethernet HWaddr 00:18:84:11:7F:D8

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

RX packets:14607 errors:0 dropped:0 overruns:0 frame:0

TX packets:13290 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:1000

RX bytes:2423165 (2.3 MiB) TX bytes:3405803 (3.2 MiB)

Interrupt:4 Base address:0x1000

lo Link encap:Local Loopback

inet addr:127.0.0.1 Mask:255.0.0.0

UP LOOPBACK RUNNING MTU:16436 Metric:1

RX packets:105 errors:0 dropped:0 overruns:0 frame:0

TX packets:105 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:0

RX bytes:7006 (6.8 KiB) TX bytes:7006 (6.8 KiB)

wifi0 Link encap:UNSPEC HWaddr 00-18-84-11-7F-D9-00-00-00-00-00-00-00-00-00-00

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

RX packets:17921 errors:0 dropped:0 overruns:0 frame:148

TX packets:1462 errors:166 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:195

RX bytes:4756235 (4.5 MiB) TX bytes:941930 (919.8 KiB)

Interrupt:3 Memory:b0000000-b00ffffc

root@OpenWrt:~#

Edited by inquisitive
Link to comment
Share on other sites

ok with a little more searching i have found that in order for a client to connect to the fon automaticly.....

The AP that the laptop already knows about has to be set to "connect even if this network is not broadcasting"

Edited by inquisitive
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...