Jump to content

Routing Problems


Recommended Posts

Hey guys,

okay i got the fon since over a year now and i didnt get to field test it yet. i played around with it some time but never reached to get it working properly.

first the basics:

- Windows XP Netbook

- connected to the internet via wifi: # IP is 192.168.0.144 # Gateway is 192.168.0.1

- connected to the fon via ethernet: #IP is 192.168.1.2

- FON

- Connected to the netbook via ethernet: # IP is 192.168.1.1 #Gateway is 192.168.1.1

- Connected to power via USB

now when i set up the computer to act as bridge between my wifi and my ethernet, the fon works. it lets ppl connect, but i cant get onto the internet with the netbook anymore.

i cant use ics because the network i'm in is 192.168.0.0... so i need to use some bridging or an external tool to accomplish that. any suggestions?

next problem is, how do i get the fonera to act as an dhcp server, so that the pook will be 192.168.1.0 instead of 192.168.0.0?

does anyone have a working layout for using with fonera and windows xp, without internet connection sharing?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...