Jump to content

I Am Having Problems With Plesk


proskater123
 Share

Recommended Posts

When I add a new website or domain onto my plesk server that I setup, (isn't managed) I set it up with my external ip 111.111.11.111 (not real) but my server is on a lan. The server ip address is 10.1.10.45. When I add a domain and i use the external ip address it doesn't tie into the domain. For example when I go to destinycabal.Co.CC it shows me the page, You see this page because there is no Web site at this address. But when I add the domains using my internal ip address and then switch my dns to my external it works. But I don't want to setup accounts with the internal ip address linked to them and have my clients add domains themselves without the confusion of switching dns and everything. From what I am thinking I just need to bind Apache or something to my nic address

Link to comment
Share on other sites

Or you could put your server in a DMZ.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...