Jump to content

Nmap Takes Server "down" And Then Crashes


carloss
 Share

Recommended Posts

I just started an (ze)nmap scan on my vServer.

On it is a teamspeak 3 Server, apache, ftp, postfix, mysql, ISPconfig etc Running.

Problem is the Server whent down while i did the scan.

I started an "Intense Scan" and later a "quick scan plus"

nmap -T4 -A -v -PE -PS22,25,80 -PA21,23,80,3389 IP

and

nmap -sV -T4 -O -F --version-light IP

WHile I did the scans the webinterface, teamspeak ...everything....did not respond anymore!

And nmap crashed both times.

So an nmap scan on my server is a denial of service! o_O

Why is that so?

What can I do against it?

I installed everything except of the teamspeak Server two days ago...

Sorry for my bad English Im from the "Jasager" Country XD

Link to comment
Share on other sites

Where is your server hosted (as in connection speed etc.)?

What OS is it running?

Also, I suspect it might be your computer that is DOS'ed by nmap performing the scan, which would explain why nmap crashes. You should try this again but instead of trying to access the server from the computer that is running nmap use a different computer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...