Jump to content

Messed Up My Eepc 1000he


timmy
 Share

Recommended Posts

Well basically i was booting off backtrack from a usb and i finally decided to install backtrack to my 8GB SD card for persistence so i did. Instead of doing via command line i was lazy and stupid and i thought install.sh would work. Well once i pulled out the usb and tried to boot from the SD card it was just a blank screen. I wasn't worried i thought i would just have to re flash my bios with newer firmware. So when i tried to boot into my duel boot of Windows xp and ubunto i encounter Error 21. So i tried everything to fix it yet none hope. BUT whats interesting is that it will boot if i have the SD card which i installed backtrack onto and when i have a usb plugged in. By boot imean boot of grub from the SD card and not my netbooks hard drive. So yeah its really weird and ive tried several solutions to fix it but im stump any ideas before i just clone my xp partitiona and do a clean install ?

thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...