Jump to content

Bridged Interfaces And Not Working Wireless


Mantar
 Share

Recommended Posts

I have the Interceptor on a Fon+. Everything was working good, then the wireless config got messed up. I now have a bridged interface and no way of SSH'ing into the Fon+ on the ethernet ports.

Is there a way to SSH into the bridged ethernet ports? Is there a way to turn off the Interceptor so I can get back into this thing? Everything else appears to work

Thanks,

Mantar

Link to comment
Share on other sites

Depends if you went for the secure option or not, there is a line in the setup instructions that says remove this line when in a real situation

/etc/config/network

option 'ipaddr' '192.168.1.1'

If you didn't remove it then just set an IP to the same subnet and ssh in, if you did then you could be stuck. Get a cable and go in through that would be your best option then.

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...