Jump to content

Cannot get PeToUSB to recognize my flashdrive


CByrd
 Share

Recommended Posts

Finally decided to make a Multipass, but I've run into some problems. First off, I'm going by the show notes from episode 524 to build this, and I'm on Windows 7. I've read the guides and useful posts sticky at the top of the forum, also.

My problem is when I boot up PeToUSB, my flash drive is not recognized by the program. It boots up and says "No USB disks found!" and no matter how many times I refresh the list, nothing comes up. I've even tried a different flash drive, but even it isn't recognized. The drive that I'm trying to use is a Sandisk Cruzer 32 gig, with the U3 software removed.

Thanks in advance!

Link to comment
Share on other sites

I apologize for the double post, but I have run into another problem. Now that I've gotten PeToUSB to recognize my Sandisk Cruzer, I get an error when trying to format. The error reads "FormatEx Error[11]: An Error Occurred Formatting the Drive." I have also noticed that the drive will change format styles after this. For instance, I can format it to FAT32 through the Computer Management window, but after the error it changes formats to RAW

Link to comment
Share on other sites

OK, I've ran into another problem. I am on my Macbook Pro now running rEFIt, and every time I try to boot my Multipass, I get the error "No bootable device detected. Press any key to continue" but when I press any key, it does nothing. Here is my menu.lst, found in the GRUB folder that was made:

timeout 10

title Back Track 4 Final
root (hd0,0)
configfile /bootbt4/grub/menu.lst

Am I missing anything needed to boot

Link to comment
Share on other sites

Well, I tried booting it on my desktop when I returned home from school, and it boots on my desktop. I was actually able to boot completely into BT4 Final (I could only boot into BT4, as it's the only item I have installed on my multipass ATM).

Cliff Notes:

Using rEFIt on my Macbook Pro, I can't boot into my multipass

Using my desktop, I can boot into my multipass

Link to comment
Share on other sites

  • 2 months later...
  • 2 weeks later...

Something that I've encountered when trying to make my multipass is the version of PEtoUSB that I've used. The one listed in the show notes (3.0.0.7) didn't work with my 8Gb Lexar (and I don't think it'll work with anything over 4Gb, but ymmv as always), so I did a google search and found the next version (3.0.0.8) that will work with the 8Gb+ keys.

This newer version also doesn't have the FormatEx error message.

Edited by Doc Forrest
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...