Jump to content

Tried haxxing one of my old linksys routers..


Charles
 Share

Recommended Posts

I've got an ancient Wireless-b router and I've got a wireless-g flashed with dd-wrt.

I set both of them up for WEP encryption and run airodump-ng on it. I got a ton of beacons, but very few data packets.

WEP cracking didn't work, not enough data packets I suppose.

*headdesk*

I was going to practice the commands to find the WEP key, then move on to WPA and WPA2, but I think I've slammed myself head first into a solid brick wall. Hahaha!

At least the ALFA AWUS036H is detected without problem in BT4 and Ubuntu 9.10. That rocks. :D

EDIT: Got it working, I forgot to issue a command and now it's gathering a crapload of packets. That's so damn cool. Heh.

Link to comment
Share on other sites

Well the first run thru I did was without anything hooked up. Then I hooked it into my network and did a "fake auth" I think it's called, using airoplay-ng. Then flooded it with packets. Apparently that worked, since I got the key from it.

Next on the list is to try to crack WPA, but I'm not sure where the rainbow tables for cowpatty are on BT4 (if they are included at all).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...