Jump to content

telnet step 12


Recommended Posts

ok so i just got my la fonera today its the fon 2100 i followed all the steps here: http://wiki.hak5.org/wiki/Fon_Jasager_Install

got to step 12 and when i went to connect to the fon through telnet i just get "could not open connection to the host, on port 23: connection failed" am i doing something wrong? i switched to flashing it with the firmware from here: http://www.digininja.org/jasager/download.php

and still not able to connect i did ipconfig /all and it says that its on 192.168.0.1 not 192.168.1.1 which the guide tells me to connect to and if i try to telnet to 192.168.0.1 i still get an error. had no issues up till step 12 everything went well now im stuck :-/

any help will be greatly appreciated ive look around on the forums and havnt found the exact problem but ill keep looking to see if this was answered already

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...