Jump to content

Does awus036h really work out of the box?


naderlolz
 Share

Recommended Posts

Hey guys I just decided to order an awus036h because Ive heard some good things about it. I was wondering does this card really work out of the box with backtrack 3 or does it need some configuring? I haven't been able to get it working in backtrack 3 but it works fine in windows. The card isn't detected with airmon-ng, iwconfig or ifconfig but the device is shown under lsusb. Ive tried usb and cd versions of backtrack 3 and 2, I was hoping you guys knew any thing I could do to get this card working . Btw here are some things ive tried:

modprobe rtl8187 response: FATAL: Module rtl8187 not found.

airmon-ng response: None

open wireless assistant: no usable device

airmon-ng stop wlan0 response: No such device or something like that

airmon-ng start wlan0 response: No such device or something like that

Thx in Advance.

Link to comment
Share on other sites

Sounds like you need to download or compile the drivers for that card.

Here: http://www.realtek.com.tw/downloads/downlo...s=true#RTL8187L

Took me 2 sec. w/ google. Not trying to be mean, but just go to google first before asking for help, and then if your lost, go ahead and post here.

Were all more than happy to help but we are not your personal data miners.

Link to comment
Share on other sites

sorry bout that. We get a lot of "hey someone hold my hand for me plz" around here, but it does seem to me that you do need help with this...

Which ver. of the kernel are you running, and what distro? I know people have had a few problems running it in backtrack 3, but backtrack 4 should work otb.

Link to comment
Share on other sites

  • 1 month later...

hmmm are you running this in any virtual machines?if so you may need to add it to the vm.

when loading it up from a bootable disk i use backtrack 3 also the final live cd version have the cable unplugged and when its fully loaded then plug the cable in this may help?i know mine does this sometimes or sometimes even switching between my vm machines i have to either unplug or go into vm devices and re-connect.

where did you buy your usb wifi card from i know if it was off ebay there is alot of fakes going about on ebay and the chips/boards burn out really fast because of low quality build.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...