Jump to content

SMI MPT Difficulties


paprika27
 Share

Recommended Posts

Hey guys,

I've got a VID 090c, PID 1000 with a SM325AC/SM321U Chip and the suitable SMI MPTool 1.17.13.

I am trying to get rid of the ad-filled "partition" (I know that's not what it is) that shows as a CD-Drive.

I think what I'm wanting to do is write CID and add no ROM. However, when I write the CID with the automatic DBF Method, the "Copy Test" fails. I can skip the test and everything is fine, sure enough. But I would rather have it bein copied properly, since I am so far unable to format, let alone use the drive. The ROM doesn't open on Plug-In anymore either which is good :D

Or do I need to put anything into the "CID ISP Folder" field on the bottom left hand side?

Yes, I have been using the Factory Drivers, but as you might have noticed, I'm rather new to this so I might have made a mistake.

Maybe the problem is the automatic DBF Method? Maybe it's not choosing the right model? How could I find it out "manually" if it doesn't say it on the housing of the pen drive?

Any help much appreciated.

greetings

P

post-16316-1257668862_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...