Jump to content

Issues finalizing Jasager 2.1 install


Recommended Posts

I tried using the Jasager Firmware install but whenever i did jasager wasnt exactly stable and the webif for Openwrt no longer exists. The install goes perfect up til...

Stopping any currently running Jasager sessions

killall: tail: no process killed

killall: logwatch: no process killed

Starting Jasager

It sits there for a while then comes back with an interupt error and says done. When I reboot Jasager isnt accessible anymore. I'd just stick with the firmware install if OpenWRT didnt get messed up

Link to comment
Share on other sites

I was having the same exact problem but mine would hang on "Starting Jasager" and not go any further then nothing was accessible webif,jasager,ssh,telnet,SCP nothing

These are the steps I used to upgrade from 1_2 to the 2_1.ipk package (not the 2_1-_mips.ipk)

on a Windows XP service pack 3 Machine I do not know if all these steps are required nor that it will work for you but this is what I did and it worked I already had version 1_2 installed and running but since I re-flashed I dont think it is required

I believe the problem is when it installs jasager package it disconnects from telnet then doesnt finish configuration ¿

but im not sure thats the fault

I flashed again

copied all .ipk files onto the fon in /tmp dir using WinSCP

telnet to 192.168.1.1

re-installed all packages

after it hung for a while I unplugged the fon and plugged it back in

next I waited for i think 10-15 minutes and it poped up with a FULL connection instead of the limited connection

I then accessed the webif while directly connected to the fon via wired lan

Then i changed the ip address to one I knew would work on my DHCP (mine was 192.168.0.12)

I rebooted the fon reconnected via wired lan again and confirmed the setting saved

at this ppoint I unplugged the fon and plugged it into the router which was already set up for DHCP

Link to comment
Share on other sites

Here is the thing guys. The jasager firmware does not come with the webif interface. Its just the jasager portal. When installing you must make sure that you catch it during redboot otherwise it will not install. Also I would use a flashing software and not use telnet.

If you want a webif and much more. You should consider the piranha project which robin contributed his jasager to.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...