Jump to content

Linksys NAS trouble


freshpoint
 Share

Recommended Posts

Here's my problem.I cannot access my NAS by Linksys in my Vista PC, but I have no problem with my Macbook using a wireless connection. The MAC see the network clearly and all things attached to it. My PC cannot even find the Server even though I use network magic and it shows up clears as day there. I cannot figure out how to access the files on the NAS with my PC. I have tried mapping but Vista does not see the files on the NAS. I get a icon with the server but when I click on it nothing happens. What is the macbook doing differently to see the files that the PC is not?

Link to comment
Share on other sites

Here's my problem.I cannot access my NAS by Linksys in my Vista PC, but I have no problem with my Macbook using a wireless connection. The MAC see the network clearly and all things attached to it. My PC cannot even find the Server even though I use network magic and it shows up clears as day there. I cannot figure out how to access the files on the NAS with my PC. I have tried mapping but Vista does not see the files on the NAS. I get a icon with the server but when I click on it nothing happens. What is the macbook doing differently to see the files that the PC is not?

You probably need to enable NTLM v1 authentication (turned off by default in Vista).

Additionally, set the NAS with a static IP address so you don't have to rely on automagic.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...