Jump to content

GonZors SwitchBlade issue


ReDSpideR
 Share

Recommended Posts

Hey all, Ive used GonZors SwitchBlade about a year ago successfully, when I finally decided to re-try it (enable it) it doesn't Dump the payload any-longer.

I tried getting the 2.0 version and still have no success.

So the way i set it up is:

replace the U3 Iso using Universal Customizer ... Check

Toss the Payload/Config GUI on my usb ... Check

Set my settings, save and done ... Check

but still no-go.

Any reason why the payload would stop dumping?

I tried this on my windows XP sp3.

thanks in advance for any insight :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...