Jump to content

Recommended Posts

Has anyone gotten helix3 to boot for them.

Mine hangs after;

"Loading essential drivers... ok"

"Mounting /scripts/init-premount...ok"

"Mounting root file system.."

The splash bar stops loading, and it goes no further.

This is my menu.lst entrie for it

title Helix 3
root (hd0,0)
kernel /boothelix/vmlinuz boot=boothelix/casper rw splash
initrd /boothelix/initrd.gz

Any help is appreciated,

Will post when i get it working.

Link to post
Share on other sites
What is the structure of the ISO itself? It might be searching for essential files/folders on the root drive and not in /boothelix like your setup

All the squashfs files, kernel, and initrd are in \boothelix\casper everything else is intact like on the iso(although i extracted it)

This is what the original iso looks like

archivee.jpg

And inside casper; like i said

casperu.jpg

Link to post
Share on other sites

remember this is not the actual usb drive. but it is identical to this.. except that it is in a foldernamed boothelix on the root of the usb.. Could it be that casper has to be in the root archive

Link to post
Share on other sites

Mine appears to be working fine with the following Grub4Dos config:

# --- Helix 3 2009 R1 ---

title Helix 3 2009 R1

map /boot/helix/Helix2009R1.iso (0xff)

map --hook

root (0xff)

kernel /casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper iso-scan/filename=/boot/helix/Helix2009R1.iso splash locale=en.UTF-8 --

initrd /casper/initrd.gz

Link to post
Share on other sites

Yeah, it looks like the casper folder needs to be on the root of your drive.

You could just map the ISO like Eteris did and see if that works. It's likely that you don't even need to have all the extra parameters shown, you could just chainload it with something like:

title Helix3
map /path/to/file.iso (hd32)
map --hook
chainloader (hd32)

Link to post
Share on other sites

im running malware bytes and trend micro and it detected registry changes after i opened helix 3 of which i downloaded from e-fense. trend micro detected spyware and trojans.

I belive this is over reaction to hack tools but registry modification has me concerned if this thread is still alive could i get a response on this

Link to post
Share on other sites
  • 2 weeks later...
  • 11 years later...

Hi guys,

I am having somewhat same issue. I have an SSD where that I needed to image. I am using Helix2009R1 (bootable usb) but it is stuck at the helix loading page. I am booting the live CD in legacy mode (secure boot off); it boots the helix but when it gets to the loading screen where it says “Running /scripts/casper-premount”, it hangs. I appreciate your assistance if you can guide me to know:
* What could be the reason for the Helix not loading?
* What other tool can perform SSD Forensics?
* Which tool can support the 64 bit architecture?

Looking forward to your reply as it is an urgent matter.
Thanks & Regards.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...