Jump to content

Problems with Pe2USB


Leonidas117
 Share

Recommended Posts

start -> run -> diskpart

type "list disk" without the quotes and press enter.

type "select disk n" without the quotes and press enter, where n is the disk number of the USB drive.

do the same as above, but replace "disk" with "partition".

type "active" without the quotes and press enter

type "exit" without the quotes and press enter.

Link to comment
Share on other sites

Wish I'd known that earlier. Ok. So I've got the key running grub. Problem is, I can't select anything. I get the options of finding the menu.lst, the command line, reboot and halt. I have a menu.lst inside the thing, with the following.

# Syntax Highlighting for Vim.  Line must be a comment. 
# vim:ft=grub: 

#splashimage /boot/Hak5.xpm.gz
color white light-grey
timeout 120

title Ubuntu 9.04 Desktop x86
find --set-root /boot/iso/ubuntu-9.04-desktop-i386.iso
map /boot/iso/ubuntu-9.04-desktop-i386.iso (0xff)
map --hook
root (0xff)
kernel /casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper iso-scan/filename=/boot/iso/ubuntu-9.04-desktop-i386.iso quiet splash locale=en.UTF-8 --
initrd /casper/initrd.gz
boot

title «« Back | Track 3
kernel /boot/boot.bt3/vmlinuz vga=0x317 ramdisk_size=6666 root=/dev/ram0 rw quiet
initrd /boot/boot.bt3/initrd.gz
boot

title
root

title Kon-Boot
map --mem /boot/floppy/FD0-konboot-v1.1-2in1.img (fd0)
map --hook
chainloader (fd0)+1
map (hd1) (hd0)
map --hook
rootnoverify (fd0) 

#title Kon-Boot 
#map --mem /boot/floppy/FD0-konboot-v1.1-2in1.img (fd0) 
#map (hd1) (hd0) 
#map (hd0) (hd1) 
#map --hook 
#rootnoverify (fd0) 
#chainloader +1 

title
root

title Grub4Dos Command Line
commandline

title Restart
reboot

title Shut Down
halt

Don't have a picture, however. could that be the problem?

Link to comment
Share on other sites

Wish I'd known that earlier. Ok. So I've got the key running grub. Problem is, I can't select anything. I get the options of finding the menu.lst, the command line, reboot and halt. I have a menu.lst inside the thing, with the following.

Don't have a picture, however. could that be the problem?

No, because of the pound sign (#) in front, Grub4DOS doesn't "notice" it. It sounds like your menu.lst is actually menu.lst.txt. To view file extensions:

- select Start > Control Panel > Folder Options

- select the View tab

- UNcheck "hide file extensions for known file types"

- Click OK to finish

If it is menu.lst.txt then you need to rename it to menu.lst

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...