Jump to content

Recommended Posts

Hello,

If im not supposed to be posting about virus issues here i am verry sorry but the seemed like the place where it most fit on this site and i am desperate. I seem to have gotten a virus that when using internet explorer any time i use a search engine all the links it gives me redirects me to some other kind of search engine, usually a top 100 something, or something like that. I have AVG updated and adaware on this computer however now it wont let me scan with either of them. It turns off the services or something i am not too sure. Also i believe it has something to do with this a.exe file in my temp folder, because i cant get rid fo it, as well as there being an a.exe in my processes when i boot up, and in msconfig under startup there is an "a" program, that even when i tell it not to turn on during startup, it comes back when i reboot. Please help i cant afford to format this machine. Thank you very much for your time.

Link to post
Share on other sites
Hello,

If im not supposed to be posting about virus issues here i am verry sorry but the seemed like the place where it most fit on this site and i am desperate. I seem to have gotten a virus that when using internet explorer any time i use a search engine all the links it gives me redirects me to some other kind of search engine, usually a top 100 something, or something like that. I have AVG updated and adaware on this computer however now it wont let me scan with either of them. It turns off the services or something i am not too sure. Also i believe it has something to do with this a.exe file in my temp folder, because i cant get rid fo it, as well as there being an a.exe in my processes when i boot up, and in msconfig under startup there is an "a" program, that even when i tell it not to turn on during startup, it comes back when i reboot. Please help i cant afford to format this machine. Thank you very much for your time.

Boot into safe mode, if it shows up under safe mode, then you are better off reformatting. if it does not show up under safe mode, then it may be removable, you can then serach the registry for startup files, delete its key, also search windows start menu\programs\startup for any short cuts to it, check your HOSTS file for redirects, and services.msc for any unusual services that do not belong. Another option is to load a live disc of linux and delete the exe's that are causing the problem, but you need to be able to identify the problem.

If any of this seems over your head, you may need someone to help you backup your important data and then format and reinstall windows. Most of the time, that is what you will end up doing anyway if you can't fully identify the cause, but be warned, once one piece of malware gets in, multiple others usually show up as well. Good luck.

Link to post
Share on other sites
Thanks, its not over my head its just that this is a work computer, and a lot of things on it that will be quite a lot of trouble to back up.

If its a work computer, then what about the rest fo the network? Is it part of a lan, then if so, better disconnect it and check the rest of the connected devices on the lan as well. Backup, format, reinstall, restore. Rinse, repeat on all compromised machines.

Link to post
Share on other sites
Call tech support!

:) I think thats what he thought we were...

Link to post
Share on other sites

I have tried to install zonealarm virus protection software onto my computer, but when I click on the executeable icon, to load the program, my computer immediately locks up. Has anyone had this problem with zonealarm and does anyone have any suggestions?

_________________

SPAM REMOVED

Link to post
Share on other sites
I have tried to install zonealarm virus protection software onto my computer, but when I click on the executeable icon, to load the program, my computer immediately locks up. Has anyone had this problem with zonealarm and does anyone have any suggestions?

_________________

Auto Europe

And you too have a virus. Kill explorer, scan using something decent like NOD32 or BitDefender, and hope that works. If it does, great. If it doesn't, do the backup, format, and reinstall dance.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...