Jump to content

Call of Duty: WaW patch problem


Bourvi
 Share

Recommended Posts

hey guys it's me again

I finally got the COD:WaW game, installed it, finished the single player campaign so i wanted to go in multilayer so i whent on the COD HQ get the latest patches but when i tried installing it i get tis message:

1670: Unable to load module

C:\DOCUME~1\LOCAS~1\Temp\ (the rest i cant see it)

Error Code: 193

Please can you help me with this problem

P.S I tried patch 1.2, 1.1 and 1.4

Link to comment
Share on other sites

  • 2 weeks later...

1. Try clearing out your Temp folder.

2. Right click the patch file and run as administrator

3. Also try running the patch from a different device.

IF you are still having problems uninstall the game and start over, I had a problem once before with a different game and those are the things I tried, but not in that order, turned out to be something in the Temp dir.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...