Jump to content

Newbie Question: Kismet on Samsung NC10 / BackTrack 4


Enki
 Share

Recommended Posts

Hiya Guys,

Coming from a mainly PC background, BackTrack and *nix are pretty new to me! I'm running the BackTrack 4 live CD off a usb stick on my Samsung NC10. If I run iwconfig I can only see a wlan0 adapter, no wifi0 adapter. I can run some of the airmon-ng / airodump-ng / aireplay-ng tools by specifying the wlan0 adapter.

If I call 'airmon-ng start wlan0' it creates a new adapter mon0 thats in monitor mode, and can be used for sniffing / injection.

What I can't seem to do is get kismet to use the mon0 adapter. It keeps trying to use wifi0 and failing because it does not exist. I've tried specifying ncsource:mon0 as a command line argument, but that didn't change anything.

Can anybody point me in the right direction?

Cheers!

:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...