Jump to content

SSH Tunneling


dylanwinn
 Share

Recommended Posts

A while ago, I looked into tethering my blackberry to my netbook. When I got it working, I found that AT&T only blocks port 80 traffic (LAZY!) for non-tethering-plan customers. And sure enough, SSH worked just fine, so I went about setting up an SSH tunnel on my home server. Things quickly went downhill from there.

I first tried the freeSSHd server, which sets up easy enough. But when I tried to connect to it via Ubuntu's built-in terminal SSH client, I got an "incorrect password" error, no matter if the password was right, wrong, or if there wasn't even a password at all. Same with every other Server & Client.

So, any help?

Link to comment
Share on other sites

have you tried to adjust the authentication mode to SHA1?

Did you add a user?

Allow tunneling local and remote?

I know this is over 3g and to the best of my knowledge cannot be eavesdropped on, but SHA1 authentication is incredibly easy to crack.

Just a heads up if you plan on connecting to this machine over a wireless network!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...