Jump to content

Fon 2201 and Jasager


Recommended Posts

So i tried to flash my fon 2201 with AP41 easy flash, i used the external files for rootfs and kernel

   * In the GUI under Rootfs check Use external file and browse to gargoyle_1.0.0_beta2-fonplus-2.6-root.squashfs. Under Kernel check Use external file and browse to gargoyle_1.0.0_beta2-fonplus-2.6-vmlinux.lzma.
   * Select your Ethernet interface from the Interface drop-down.

Once it finished flashing it reboots but then i can ping 192.168.1.1 but i can not telnet or ssh into it.

Link to comment
Share on other sites

So now i got to step 9 on http://wiki.hak5.org/wiki/Fon%2B_Jasager_Install -- note used beta 3 of gargoyle rather than beta 2 --

when i run step 10 - ipkg install -nodeps ./jasager_1.2.ipk

i get the following error

Waring Installation may have failed.

Detected r1 is installed, but this is r1.

EDIT : seems to be working - no one to test it on but jasager loads up!

Link to comment
Share on other sites

So now i think its all working, I tried running hamster/ferrit but ferret is not generating the hamster.txt

and hamsters just complains "hamster.txt: No such file or directory"

Any ideas why its not generating it? Would it only create on if there is traffic or would it always generate one?

Link to comment
Share on other sites

You've struggled to get this far but I'd suggest reflashing and going for v2, probably best using the beta firmware I've released as that has the latest bug fixes in it. The version 1.x releases now have known bugs.

Can't help with hamster and ferret, I'm a wifizoo guy.

Link to comment
Share on other sites

There is a forum topic with 8.09 mentioned in the title, have a look in there.

It went out as a beta and I had intentions of releasing it properly after it had been tested but that has been delayed slightly due to some work I'm doing to get Jasager into the Piranah firmware.

Link to comment
Share on other sites

Well Im not sure if i need to downgrade or if i should , jasager loads up fine, i just need to find a public place to test it.. or another laptop..

Added a usb power cable today :D yay!

portable version!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...