Jump to content

Jasager newbie question??


Recommended Posts

HI I was wondering if any buddy has had this happen? I just installed jasager and karma on my fon yesterday. It comes up ok with the web interface and if I connect wireless to it my mac and everything shows up ok. but when I turn on karma the wlan light doesnt light up like I heard about, and when you look at the available ssid's the openwrt doesnt show up anymore. and i don't see any affect from karma on access points that I frequently visit. If not fixable can I reset the fon and try the whole process again? Thanks in advance.

Link to comment
Share on other sites

Which version of Jasager did you install? I think it was in v2 when I added the stuff to turn the LED on so pre that won't get the LED lit.

Jasager doesn't broadcast SSIDs so you won't see any if you are just looking for them you have to try to connect. Check that you have the SSIDs you use auto connecting.

If you are worried you messed up the installation then look in the thread that mentioned 8.09 and towards the end I release a pre-configured firmware, just install that, it has been tested and seems to work ok for everyone so far.

Link to comment
Share on other sites

Hi Digininja. thanks for the reply!! I did use version 2.

what I meant to say is that when I look at the view wireless networks on my laptop I don't see any of the access points that I auto connect to like my schools AP. its like karma isn't even working but on the web interface it says that it is up.

I have been looking for that thread about the 8.09 all I found was in regard to interceptor. If you can shed some light I would appreciate it.

Thanks in advance.

Link to comment
Share on other sites

This is the thread digininja is referring to: http://hak5.org/forums/index.php?showtopic=12558

as for the problem you're having. On the client (I'll assume WinXP) go to the wireless's NIC properties. On the wireless networks tab, add a new wireless network (name it whatever you want, something random), use the advanced button to set the encryption type to none, and select the connect to this network when in range box.

Do you see this new network on the client when looking for wireless networks in range?

Link to comment
Share on other sites

Try the test that taiyed14 suggested and see what happens.

I had gone to school yesterday and was in class and I fired up the fon, I then connected to in with my laptop to turn on karma, I then had my friend turn on his laptop and when his booted up It connected to the fon automatically as his pre auto network"haha". I then white listed my schools ssid and started getting connections from other laptops. so karma does seem to be working but the wlan light still does not come on though?

Thanks.

Link to comment
Share on other sites

Oh and also if I wanted to install that (kmod-madwifi_2.6.26.5+r3314-atheros-2_mips)

from that post how would that go about exactly?

am I on the right track?

put it into /temp then:

root@OpenWrt:/# cd /tmp

root@OpenWrt:~# ipkg install kmod-madwifi_2.6.26.5+r3314-atheros-2_mips

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...