Jump to content

forwarder port problem !


0x3
 Share

Recommended Posts

i Have a Router "TP-Link Model No; TL-WR641G"

This pic when i open the port 55555 in my router witch had ip / 192.168.1.1

as you see in pic

ip2.jpg

and my pc had 192.168.1.100 and my laptop 192.168.1.101

so the range is 192.168.1.100/200

my ipcofnig /all

C:\Documents and Settings\admin>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : SRV

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

Physical Address. . . . . . . . . : 00-xx-xx-6C-xx-43

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.100

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 212.118.0.1

212.35.64.254

Lease Obtained. . . . . . . . . . : Monday, April 06, 2009 2:25:33 AM

Lease Expires . . . . . . . . . . : Monday, April 06, 2009 4:25:33 AM

C:\Documents and Settings\admin>

so now when i check the port if it open in "canyouseeme.org" see this pic plz

ip.jpg

and another test from portfarwarder.com checker

ip3.jpg

so i think the problem from my firewall ? how could i fix it / if i installed a new firewall could that help ?

kz sometimes its show Connection Refused or Connection Timeout ..

please ex plane how to exactly open port in firewall to be a forwarder port works fine ..

Regards

Feras

Link to comment
Share on other sites

Is there a program or service listening on that port on one of the machines on your network? What is going to reply to requests on that port? Also, on the machine itself, does it have a firewall, and if so, did you open the port for it?

Link to comment
Share on other sites

The IP address in the 'Virtual Servers' section should be 192.168.1.100.

Good eyes...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...