Jump to content

I think i have a tftp problem (Taking the linux jump with interceptor)


Hurricane
 Share

Recommended Posts

I am sure i am missing something painfully obvious ...however when trying to flash the fon+

I do the :

load -r -b %{FREEMEMLO} openwrt-atheros-vmlinux.lzma

i get a :

Using default protocol (TFTP)

TFTP timed out 1/15

Can't load 'openwrt-atheros-vmlinux.lzma': operation timed out

any help would be greatly appreciated...

-Hurricane

Link to comment
Share on other sites

  • 2 weeks later...
I am sure i am missing something painfully obvious ...however when trying to flash the fon+

I do the :

load -r -b %{FREEMEMLO} openwrt-atheros-vmlinux.lzma

i get a :

Using default protocol (TFTP)

TFTP timed out 1/15

Can't load 'openwrt-atheros-vmlinux.lzma': operation timed out

any help would be greatly appreciated...

-Hurricane

Sure you've got the right filename and you tfpt server is running? Check out using Fon Flash instead, its an automated tool for flashing and works like a charm: http://gargoyle-router.com

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...