Jump to content

Issues installing the jasager_2.1.ipk pkg on fon 2100


Recommended Posts

ok... so I got the fon, installed to 2.1 right out of the package and then it went downhill...

everything goes fine till I try to install v. 2.1, and as soon as I try to install, nothing happens, and by nothing I mean NOTHING. The fon gets stuck after the restarting jasager prompt, so it is getting installed just not properly? If I just let it sit, that's exactly what it does. sit. No updating or anything happens. If I restart it, I loose wifi connectivity, and wired connectivity. No DHCP seems to be running,etc.

I can reflash the fon, and I can even get ver. 1.2 working absolutely fine, but when I try to install v.2.1, it goes kaput.

Is version 2.1 for the fonera 2 or fonera + and I just did not know? I thought darren had it working on his 2100 in the last installment with pineapple action..

Also here is some spec (if it helps)

Model-FON2100A/B/C

Link to comment
Share on other sites

Are you installing 2.1 from scratch or as an upgrade?

well at this point as an upgrade. I would like to start from scratch (though not sure which step to start to start from scratch..)

Origionally I did 2.1 from scratch, after that did not work, I reflashed the router, got 1.2 working fine, tried doing an upgrade to 2.1 and it failed again. I have even tried re-downloading 2.1 to make sure it was not just a bunk download.

Link to comment
Share on other sites

Off Topic: Creepy avatar

On Topic: Basically I did what you did, I had v1 working and tried to upgrade to v2. What you should do it reflash using the gui or manually (I had more luck manually: http://hak5.org/forums/index.php?s=&sh...t&p=104651) Then I did step 12 and 13 from the unlocking guide and then followed the v2 guide for installing the packages.

Hope that helps.

Link to comment
Share on other sites

ok.. Got it working with V2!!! WHEEEWWW!!!

here's how I did it:

Used Freifunk to flash (and unbrick as usual)...

did everything in unlocking guide 1 till #14, then switched to v2 guide.

Copied everything over and installed all the packages.. and sat with wireshark listening on the wire.. lots of stuff. (i think the fon was trying to port scan my laptop?! adventurous little thing...)

Got tired of waiting around (about 5 minutes) for something to happen on ssh so I hard power cycled the fon (unplug, replug) waited a few minutes and it's up! everything is working (lest the wifi light which I am about to fix as soon as I get done typing this)

Must have been that it did sorta lock up when installing the final jasager package as far as ssh but internally it just was not done installing before I power cycled it before? dunno, just hope I dont have to do that for awhile!

Thnx all!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...