Jump to content

Newbie: U3 drive recovery


Recommended Posts

Hello, I just bought some new computer parts and decided to buy an U3 flashdrive along with that.

Now I just wonder if its possible to return it to the original state when used it for hacking?

If so, how?

Also got any hints on good and fun things to do with the U3 drive?

All are welcome for nice awnsers.

Thanks in advance!

Regards Humper

Link to comment
Share on other sites

Yes you can restore it by going to the sandisk site and downloading there installer. I have my autorun setup to execute a program on the flash drive called run.exe. Run.exe is just a simple C++ app that uses strings to run whatever I want. Say I want to install Norton and Fire fox I would tell the app to run UA_Norton.exe and UA_FF.exe, of course it is all hard coded but I dont have a problem with it.

I am also looking at using the MS token capture to install payload from unprivileged accounts, ie guest or user.

Link to comment
Share on other sites

U3 Launch pad is correct.

Antivirus will pick up tools already flagged as hacker tools or the like, however it cannot delete them, only stop them from running. Best to pick up some type of coding language so you can make your own. Python is great and Im sad I didnt learn it first, still not a very good coder but I get by.

Other than that just think of something you want to do and as long as autorun is enabled you can pwn your heart out.

Link to comment
Share on other sites

Okey thanks once again.

I got a few questions not all about usb hacking tho:

- Is it possible to hide LP instead of it launching up, I tried the premade usb hacksaw tool but when I

use the usb drive it opens up the root folder along with LP.

- This has nothing to do with hacking tools.

I got an zap slider combo 8gb, that got an microSD reader, it works just great when I plug in a SD card

the hole drive works along with the card.

But if I enter the memory when not having a SD card in it doesn't show up, the only thing that shows up is

the SD place but can't be viewed due I got no card in.

Is there a way to fix this?

Link to comment
Share on other sites

I dont know much about the other projects, alot of the tools are picked up by AV so I tend not to use them... but I am sure there is a way around it. It may also be your PC that auto opens mounted devices.

About your sd card reader... I dont know lol. Are you trying to dump the firmware?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...