Jump to content

LPInstaller not compatable with cruzer


messsy
 Share

Recommended Posts

Ok, first real post starts here..

I have new sandisk cruzer micro 4Gb U3 drive, when i load LPInstaller its telling me i the sandisk is not compatable have a compatable drive, i have tried formatting the read/write partition.

the lpinstaller from scandisk works fine.

I think this is strange as this model is the one in the tutorial :S

Model number --> SDCZ6-4096RB

Any help guys

Link to comment
Share on other sites

lol too late, i ran it on my other machine with xp installed, the lpinstaller worked but never actualy coppied the files so i tried the universal one, it found the drive and was laoding the iso but then i had a power cut.

im sure its 'bricked' (i have a seperate topic on this)

i would post more details on the errors i had but i think its pointless as i have no U3 :'(

but thanks for your help :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...