Jump to content

unable to load the main template


gcninja
 Share

Recommended Posts

Ive been dealing with this for about 3days now and its being a pain and im about to cry.

Im trying to install AEVA and i get the error Unable to load the 'main' template. when i click to enable the mod. Everything else is right and its a standard template, its the CORE template, I dont know why, and ive googled, but I just keep getting the Gallery stuff. can i get some help here? Ill do anything.

the ONLY thing i that i could think of was when i was editing it, i edited the

$subActions [$_REQUEST['sa']];

i had it as $subActions [$_REQUEST['sa']();

but i couldnt call the function and that fixed it, could taht be it?

ive tried the aeva support and they said its not their problem, so its something with the SMF code, but their not helping, and suggestions for the "unable to load main template" thing? thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...