Jump to content

ICS Problem: Intermittent Random Internet


rageguy
 Share

Recommended Posts

Hey guys, I have a Fon+ (2201) with jasager 2.1 already setup. Thanks to all the wiki and forum posts here! ICS is also pretty much done as well. I only have one problem:

All the clients that are connected will have very random internet access. Loading gmail works, loading google video works, google.com works. Facebook.com does not work, Yahoo.com, microsoft.com does not work, as with many other websites. Tracert to any websites shows the first hop to the Fon+ as unreachable at times. Tracert shows the second hop to the laptop's nic as unreachable at times also. Then the next 10 hops or so are all successful. Lastly, the last hops all fail.

In other words, sites like hotmail.com will look like it is loading (title shows up, icon shows up), but stalls. Tracert shows the first hop to the fon+ as fail. Tracert shows the next few hops as good, but the rest all fail.

Any suggestions as to why some sites load and most sites dont? Thanks!

For added info: My own laptop is running windows 7, but i dont think that makes a difference. All the computers involved in my tests have all firewalls turned off. Lastly, I did not tamper with any scripts or files after setting up jasager 2.1 (everything should be the same as the usual wiki guides here).

Link to comment
Share on other sites

I haven't seen this problem. I don't change any iptables stuff on the fon.

Could be bad wifi connection that just happens to drop out at the wrong time so looks like certain sites are bad. Make sure your laptop isn't too close to the fon, you can be too close as well as too far away.

Link to comment
Share on other sites

thanks for the reply guys. i dont think i messed up on the jasager install, nor did i mess up the ics part. reason is because all the laptops that i have were karma-ed, and even browsing google, gmail works (can even sidejack too). it's just other sites like yahoo, youtube, facebook, microsoft.com and hotmail doesnt work. really really weird.

MAYBE digininja is right, my fon and my ics laptop is 10 cm away from each other. my victim laptops are just 1 room beside (10m). i kind of suspect it has to do with the firewall on my home router (wrt54gl with ddwrt v24).

for added info, my network is:

adsl modem <wired> ddwrt v24 <wpa wireless> my own laptop <wired> fon+ <unsecured wireless> victims

my new to do: try move ics laptop and my fon as far away as possible. also try move my victim laptops even farther (while still keeping a good wifi signal). lastly, go to my university and try their wifi instead, because their config does not have any firewalls or anything at all for that matter. i'll keep this post updated.

Link to comment
Share on other sites

update:

so i tried the advice on separating the devices. no luck. still the same problem. going to www.phish.com and gmail works. many many other sites just dont work. traceroute shows nothing wrong for these sites. nothing wrong for the first few hops too. in other words, traceroute to working sites like gmail completes with no problems.

traceroute to non-working sites like www.youtube.com fails half way (first few hops are perfect). i'm completely clueless. guess the only thing i can try is go to another network such as my campus. MAYBE it has to do with my laptop, its running windows 7 7000. i'll try the campus, and i'll try using another laptop that runs xp instead of windows 7.

rageguy-powerbook:~ rageguy$ traceroute www.youtube.com
traceroute to youtube.l.google.com (208.117.236.69), 64 hops max, 40 byte packets
 1  192.168.0.1 (192.168.0.1)  4.372 ms *  1.256 ms
 2  192.168.1.1 (192.168.1.1)  3.250 ms  2.328 ms  2.222 ms
 3  CENSORED TO HIDE ISP 441.982 ms  60.158 ms  26.368 ms
 4  CENSORED  TO HIDE ISP23.400 ms  14.067 ms  13.150 ms
 5  CENSORED TO HIDE ISP  24.083 ms  16.728 ms  20.306 ms
 6  74.125.49.177 (74.125.49.177)  16.826 ms  32.682 ms  17.114 ms
 7  209.85.249.34 (209.85.249.34)  32.920 ms  17.547 ms  94.453 ms
 8  209.85.250.126 (209.85.250.126)  21.349 ms  28.495 ms  21.769 ms
 9  216.239.49.199 (216.239.49.199)  34.515 ms  37.173 ms  37.640 ms
10  209.85.240.230 (209.85.240.230)  50.773 ms  37.624 ms  37.651 ms
11  74.125.49.254 (74.125.49.254)  50.261 ms  37.634 ms 74.125.49.42 (74.125.49.42)  37.594 ms
12  * * *

more asterisks continue. 

Link to comment
Share on other sites

new update:

tried another laptop to run ics (xp pro) with no luck. tried redoing the jasager from scratch. same thing.

at this point, i have no clue. nothing to do with my jasager setup. nothing to do with my ics setup either. nothing to do with versions of windows. nothing to do with distance between computers/router. i'll try using another internet source (my campus). also i bought a fon 1.0 just now and will be seeing if this is a fon+ 2201 only problem. will be updating this when i can.

Link to comment
Share on other sites

final update:

i went to my campus and used their internet instead. it works great! therefore the problem has to do with firewall, since the only change is the internet source i used. same laptop, same everything.

it has to do with the wrt54gl ddwrt v24 router.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...