Jump to content

Tamagotchi Woes


sniper7kills
 Share

Recommended Posts

Hey All [Mostly Darren],

I'm making a Tamagotchi of our Mascot for my High School but am running into a slight problems.

The first thing is I'm running ubuntu for this, Everything else will be more or less the same. (I would run it on windows like Darren did, but i need to make a live CD and this will be the easiest, or so I thought)

Ive set up ubuntu to auto login my user, and start this script:

vlc /home/nphs-user/Desktop/tamagotchi-videos/* -I http --fullscreen --repeat

That part is fine, But when I switch videos (using the web interface) the video minimizes and I see the desktop for a second, and then the next video starts in full screen. If this was only for personal use I would ignore it but because it will be displayed in front of some 300+ people it is a problem. I also posted in the VLC forum HERE, But thought Id post here as well.

Things I haven't tested:

Videos of the same dimensions & Resolution

Switching videos through a script (although I don't see this as a cause of the problem)

Things I have tested:

Videos of the same type

@Darren

Would you be able to upload your tamagotchi videos? It would be of much help to others, because then everyone wouldn't have to make their own. (Just a thought)

Link to comment
Share on other sites

It has to do with how VLC is made. I have been mad at this for a while now (like 4 years).

Little workaround:

Run Firefox in fullscreen with a blank black page between your desktop and VLC. Remmeber to have all the apps behind firefox while running VLC...

Link to comment
Share on other sites

Thanks for that suggestion I will try it.EDIT: Apparently there is no command to start ubuntu in full screen mode.... =/ I think ill need to look for another work around.

(For anyone who doesn't exactly know what I'm talking about here is a video http://www.youtube.com/watch?v=7hRoXINg0FM)

I'm also thinking I could just set the resolution to what ever the video is but that is more of a last resort.

Link to comment
Share on other sites

Just setting up a black layer between VLC and desktop, that should do the work.

OK I got it to work ("Hacked" together that is)

This is what I did (in case anyone else wanted to do the same):

1) Change background to solid black

2) Remove bottom panel

3) Removed everything from the top panel

4) Changed the top panel to black

5) added the ubuntu menu (this has everything in it even the administration and preferences menus)

6) made the top panel auto hide

7) disable 'keep aligned' on the desktop

8) made my desktop icons as small as possible

9) moved the icons to the far corners of my desktop so they were just barley visable

Welcome to your new black desktop!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...