Jump to content

Force USB mount in Linux


nullArray
 Share

Recommended Posts

I tried a variety of things on from other forums, but none of them worked.

We have a labful of openSUSE 10.2 boxes that won't auto mount USB flash drives. It says usb-storage is active, but the drive doesn't show up when I probe it.

Any suggestions.

Thanks.

Link to comment
Share on other sites

What format are your USB devices? What are they? USB Flash Drives?

If they are FAT32 or NTFS, I had to "Safely Remove Hardware" in Windows before I was able to mount them in Linux.

Not sure if that's your problem.

I've heard similar reports on forums. It was a student that complained.

I tried a random drive I found in the store room and it also didn't work, so I'm not sure on the specifics.

I'll look into this. Thanks.

Link to comment
Share on other sites

Thanks for the help, I've left work for now and will get back to you tomorrow when I can check the labs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...