Jump to content

No Default gateway or DNS


Recommended Posts

I had the fon working wonderful for a little while till i got into this crisis. The problem is when i type in ipconfig in command prompt I will have no Default gateway or DNS. Because of this crisis I can not log into Jasager or ssh to the router. This is what i tried: 1. I went to my local area connection properties then the properties of TCP/IP to manually set up the default gateway, submask and the IP address. When i set it up like this firefox will not open. 2. Next, what i did was I tried anther computer same thing no default gateway the only reason i did that was because I was thinking that the configurations on my netbook was incorrect. This pic i uploaded is a pic of an ipconfig. Sorry for my English.

post-11940-1231896312_thumb.jpg

Link to comment
Share on other sites

you probably dont have your ICS settings setup correctly for your adapter on your netbook. you should change the tcp/ip settings back to autoget

Link to comment
Share on other sites

The ip address you have is because the machine is expecting an ip from dhcp and not getting one. The reason you can't connect to the fon is because your ip is in the 169.254 subnet and it needs to be in 192.168.0 subnet.

What do you normally use to set your ip on your computer?

If you want to do it manually, set your ip to 192.168.0.22 and then you should be able to connect to the fon again.

Don't know why firefox won't start, starting up has nothing to do with ip addresses.

Default gateway also has nothing to do with connecting to the fon, you should be on the same subnet so you won't need to go through a gateway.

Link to comment
Share on other sites

I have the same problem to. the default gateway got all screwed up to a 169.254. address. So if im reading this correct i just have to change the default gateway on my internet connection to 192.168.0.1? How can i find the IP of my fon again? My Current IP address for my machine is set manually to 192.168.7.150 Any help or am i missing something?

Link to comment
Share on other sites

If your fon is on dhcp, read your dhcp server logs, if it is static, use nmap ping scan. Make sure you are on the subnet you are scanning for.

The 169 address is the default a machine usually takes when it can't get an address through dhcp

Link to comment
Share on other sites

  • 4 weeks later...

I have a problem that I'm hoping someone here can help me with:

I successfully installed OpenWrt on my Fon 2201, it was all working until I was very stupid

and change network LAN from static IP to DCHP and saved changes

I now can not log into the router control.

I can connect to OpenWrt on the wireless and by Ethernet but with the IP 169.254._._

I have changed it to 192.168.0.20, 192.168.1.1 etc etc and spent hours on google, reading but nothing helpful.

I have also tried to renew and release IP on 2 laptops but just keep getting the 169.254 IP.

Also tried to reset the router using the red button a few times but nothing has happened as far as I can tell.

Is there a way I can get back into the router?

Thanks for any assistance!

Link to comment
Share on other sites

Not sure what your problem is. You say you can connect to the fon over wired and wireless which means it is up and working.

If all you want to do is to change its ip address back to static either use webif (hit the ip in a web browser) or edit /etc/config/network and add an IP. There may be example settings in there, if not and you can't find them in google I can look mine up for you.

Also if it is looking for an address through dhcp, why not just fire up a dhcp server on your other machine and give it an address?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...