Jump to content

How many got it working?


Did you get Jassager working?  

66 members have voted

  1. 1. Did you get Jassager working?

    • Yes, everything worked the first time.
      29
    • Yes, but with a lot of tinkering and hair pulling.
      30
    • No
      5
    • No, and I bricked the router.
      2


Recommended Posts

i have a fon and fon 2.0 and so far ive been working on the fon only for now but i guess the cpu is different then the one darren has wish a mips processor so i have had trouble with webif installing correctly but fon 2 will follow it shortly.

Link to comment
Share on other sites

Worked fine the first time.

If you are primarily a Linux person you can check out my blog about how to set up the rerouting of the traffic from the fon router to Internet, so you can sniff everything in the middle:

http://dimitar.me/?p=277

The only problem I have is that after the wireless clients connect to the fon router it works fine for 5-10 minutes, but then suddenly drops the wireless clients without any apparent reasons. I have to investigate further why this is...

If anyone else has experienced this, please let me know.

Link to comment
Share on other sites

  • 2 weeks later...
It took many tries to get it to work, but after installing an SD card, i was able to use it as swap space to solve the "out of memory" problem.

I had a similar problem, after a bit of googling I found it was a bug.

The messy fix for it is to wipe the history of what packages are installed and then use -nodeps flag with ipkg for installing webif.

 
rm /usr/lib/ipkg/status
ipkg install -nodeps webif_0.3-10_mips.ipk

You'll need to use the -nodeps for some other packages too, there is probably a better way to fix it .

I'm not really a linux person.

Buts it quick and works , for me anyways.

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

when i initially installed jasager i accidentally skipped step 13 (second part "uci set wireless.wifi0.disabled=0"

"uci commit wireless && wifi") than i couldn't understand Why the Fc*K it didn't work. So i went back to step 9 and completely bricked my fon2100 at step 10

With help from Robin Wood and some other guys from dd-wrt forums i managed to unbrick it. It took me like 2 weeks. its actually good to brick your fonera, that way you get to learn about it a bit more

Link to comment
Share on other sites

I'd love to know what I do differently because I've never ran a uci command by hand!

i guess you don't have to use this command but than you'll have to choose the interface. In my case i got paranoid because the wlan light didn't work, therefore i assumed that i did something wrong. :-) I did it at 4 in the morning, what do u expect.

by the way i think Darren should add this line to his tutorial "echo proc_gpio > /etc/modules.d/80-gpio"

Link to comment
Share on other sites

I'm going to be releasing a new version which is a complete firmware in itself soon so the tutorials will become obsolete unless you want a fully customized install.

Would you happen to have any idea when you might be getting that complete and available. Perhaps I shall wait for that :). Thanks for all your great work!

Link to comment
Share on other sites

I'd never touched one of these before, but I've got moderate *nix experience, and it went very smoothly. The only hitch I ran into was I installed DD-WRT before realizing that I was supposed to use OpenWRT (for Jasager). So I had to re-flash my firmware from DD-WRT to OpenWRT, and then carry on from there. Worked fine, and I learned to flash from the command line as well as with the auto-tool (ap51).

vendox

Link to comment
Share on other sites

please try to find space asap :-) i cant wait to get my hands on the new version !!!!!!

Have a look in http://hak5.org/forums/index.php?showtopic=12558 , I put a beta version out the other day. Just a firmware version of the current release but with a few bug fixes and a couple of optimisations.

I'm looking for a way to build auto-installed packages into the firmware, once I get that sorted then I'll release it as a full version.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...