Jump to content

All Zune 30GB Bricked


speed13327
 Share

Recommended Posts

Hey Guys,

This is my first post but I wanted to let anyone know that uses Microsoft's Zune 30GB model that there is an issue with it that once it is powered on it will freeze at the startup screen and be stuck like that.

From what I've read from other forums that deal with just zunes is that this issue happened sometime in the early morning and has affected ALL 30GB zune models which makes it very unusual and strange. I myself have a white 30GB model and it is frozen at that screen and is becoming quite hot from the hard drive continuing to spin.

Just wanted to let all those with Zunes know.

Link to comment
Share on other sites

There's a fix:

"Your zune will need a "hard reset."

To do this, use a small screwdriver to pop off the plastic shielding where the zune cable plugs into and remove the two screws on either side of the plug. Next pop the cover off and locate the battery plug at the top left corner of the zune, using your screw driver, pop the cable connection half way off, and do this to the other plug on the right side. Wait 3 seconds, then push down the right connector and then the left battery connecter. Your zune should start up immediately. Press the backing of the zune down (make sure headphone jack is aligned) and put the screws and cover back in place.

It's an easy process but if you're unsure don't attempt it if you think you'll screw it or something. :)"

Not pretty, but it might help those of you who have this problem.

This was floating about on reddit. Not got a Zune myself but this is a pretty epic bug.

Link to comment
Share on other sites

This was floating about on reddit. Not got a Zune myself but this is a pretty epic bug.

I was so desperate that I tried that and it worked for about 5 minutes until I tried to sync with my computer and then it rebooted and froze again.

I guess with Microsoft's track record I shouldnt be suprised that something like this has happened especially with all the Xbox 360 problems.

Link to comment
Share on other sites

Yeah, don't sync it with anything and you should be ok. Looks like the clock code can't deal with a leap year which is pretty lame, so who knows, they might all be ok tomorrow. As for Microsofts track record, its no worse than Apple. In fact, Apple really piss me off by expecting users to pay for minor software updates and service packs (I'm looking at you OSX), at least MS will update your device without a credit card. Its a minor fuckup that will be fixed in due time with another update.

Link to comment
Share on other sites

Hey Guys,

This is my first post but I wanted to let anyone know that uses Microsoft's Zune 30GB model that there is an issue with it that once it is powered on it will freeze at the startup screen and be stuck like that.

From what I've read from other forums that deal with just zunes is that this issue happened sometime in the early morning and has affected ALL 30GB zune models which makes it very unusual and strange. I myself have a white 30GB model and it is frozen at that screen and is becoming quite hot from the hard drive continuing to spin.

Just wanted to let all those with Zunes know.

what firmware are you using? because mine was recently upgraded to 3.1 and hasn't become borked yet

Link to comment
Share on other sites

what firmware are you using? because mine was recently upgraded to 3.1 and hasn't become borked yet

I have 3.1 but if you didnt turn your unit on yesterday and just turned it on today then it wouldnt have borked. Apparently there was a glitch in the internal clock which didnt account for leap year and being that yesterday was the 366th day of the year it freaked out the internal clock. But since midnight all Zunes should be working properly now. I charged mine this am and turned it on and all was well.

I guess it was a slight oversight that nobody accounted for. Still pretty strange though.

Link to comment
Share on other sites

I have 3.1 but if you didnt turn your unit on yesterday and just turned it on today then it wouldnt have borked. Apparently there was a glitch in the internal clock which didnt account for leap year and being that yesterday was the 366th day of the year it freaked out the internal clock. But since midnight all Zunes should be working properly now. I charged mine this am and turned it on and all was well.

I guess it was a slight oversight that nobody accounted for. Still pretty strange though.

hmmm I'm pretty sure it was on yesterday though :unsure:

Link to comment
Share on other sites

Mine did the same thing but months ago, I have already torn it open and put it into a microwave for fun. trust me... Microwaving a Bricked Zune is fun, and you can do it at home! just make sure you have a fire extinguisher.

Link to comment
Share on other sites

The zunes are not 'Bricked' they will work again on 1/1/09...off by one error by M$ (surprise, surprise)

Link to comment
Share on other sites

Yeah, don't sync it with anything and you should be ok. Looks like the clock code can't deal with a leap year which is pretty lame, so who knows, they might all be ok tomorrow. As for Microsofts track record, its no worse than Apple. In fact, Apple really piss me off by expecting users to pay for minor software updates and service packs (I'm looking at you OSX), at least MS will update your device without a credit card. Its a minor fuckup that will be fixed in due time with another update.

I have a mac (iMac+iPhone) and I have never had to pay for an update, do you mean that issue where they charged for the iPod touch update?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...