Jump to content

Fon mtd problem


truegod
 Share

Recommended Posts

Hey,

I'm trying to put Jasager on my fon router (FIRMWARE: 0.7.0 r4). I'm using the instructions from http://wiki.hak5.org/wiki/Fon_Jasager_Install but I keep having problems at step 9. This is where you flash the kernel, but I get errors when I run the command. This is the error: "Could not open mtd device: vmlinux.bin.17 Can't open device for writing!"

Everything before this went correctly and I've tried several times now, each time I get the same error. Any suggestions?

3121695012_526be52be8.jpg

Link to comment
Share on other sites

I've completed the Jasager install, but I'm having another problem. Everything seemed to work fine and I made it to the jasager page. I enabled Karma and made sure I'm in Blacklist mode. But not my macbook, EEEpc, or ipod touch show any of their preferred networks. Instead the Fon has setup a wireless network under the SSID: OpenWrt. I can connect to this and see the connection in Jasager. I've tried rebooting and also reinstalling Jasager and the mad wifi stuff.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...