Jump to content

Jassager picked a fight and beat up my Vista laptop


Thaidog
 Share

Recommended Posts

Some obvious things to check:

Did you turn off the AP while testing Jasager so it didn't get in the way

Did you change the client to not auto connect

Have you tried connecting a different client to the AP

Did the AP have security enabled which you disabled in the client while testing

Link to comment
Share on other sites

Some obvious things to check:

Did you turn off the AP while testing Jasager so it didn't get in the way

Did you change the client to not auto connect

Have you tried connecting a different client to the AP

Did the AP have security enabled which you disabled in the client while testing

Yes, yes, yes (that works no problems) and no (no security enabled).

Link to comment
Share on other sites

So it is just your vista machine that can't connect to the AP, all other clients can, is that right? In which case I'll bail out as I know nothing about vista!

Well my printer was having trouble also until I changed the SSID. I have two wireless routers, one g and one b that have the same SSID when up... both unencrypted. Vista and the printer (HP) could connect to neither. I changed the SSID on the g router and now they can both connect. Those are the only things I connect to wireless.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...