Jump to content

Have Jasager running, but no internet?


Heiko
 Share

Recommended Posts

Currently I'm having a completely different issue then what the topic name is (is it even possible to change it?).

I was playing around with OpenWrt, went to Network Configuration, changed the connection type to DHCP, then put in the ip address 192.168.0.250. Saved then applied changes. The only thing I changed on my computer (mac) was enabled share network between my Ethernet port and wireless.

Now I cant seem to access OpenWrt or Jasager again (I've tried all sorts of 192.168.*.* variations). A friends laptop was able to connect to my Fon and get access to the internet through my computer, however I just cant seem to change any settings on the Fon. Any ideas?

(and sorry I keep changing the post, I dont want to spam the forums with a bunch of new topics :rolleyes: )

Link to comment
Share on other sites

changed the connection type to DHCP (could have been Static IP, but I'm pretty sure DHCP), then put in the ip address 192.168.0.250. Saved then applied changes. I did not change any settings on my machine, only on the Fon.

Now I cant seem to access OpenWrt or Jasager again, whether it be through ip 192.168.1.1 or 192.168.0.250. Any ideas on what I can do?

i have not yet recieved my fon, but christmas will be jasager fun, i already have great plans to prank my family with jasager and ettercap filter :)

but now to your issue.

is there no option to reset the router so it changes ip address back to a default config? not sure never used openwrt or the fon and maybe this is not smart to do if you allready have lots of configuration done that would be lost afterwards.

to aviod the reset first fire up wireshark, do a scan on your network card that is connected to the router and record for a while then check for dhcp get requests, if the router is set to be a dhcp CLIENT you should see them comming from the routers mac. in that case you will need to set up a dhcp service which can supply the router with a dhcp ip address, maybe you have another router that could do the job.

if you are running another dhcp service in your network already maybe all you need to do is find out the new ip address of your router, to do that use nmap (zenmap is a nice gui for ease of use).

if you do not see any dhcp requests you have selected static ip and your router is now not in the same network as your computer anymore. (in my opinion that is the most logical and probable scenario)

to change that you will need to change the ip address of the computer that atempts to connect to the router so it will be in the same network (192.168.0.0/24)

-OR-

maybe changeing the network mask of your computer might do the job aswell, but i believe that depends on the settings of the router (to what is the network mask set on the router?) well i figure a quick try wont hurt you, test network mask 255.255.0.0 (192.168.1.0/16)

bottom line is you need to get both devices into the same network so they are able to talk to each other. if you are not sure what all this means please do yourself a favour and read http://en.wikipedia.org/wiki/Subnet_mask, if that should get you interested check out this aswell http://tools.ietf.org/html/rfc950

if that is done use nmap again to figure out the ip of the router (if you really set it to 192.168.0.250 give it a try before you fire up nmap)

anyway, let me know how it works out.

Link to comment
Share on other sites

Hey thanks.

I did try wireshark and I noticed the fon constantly trying a dhcp request. This mostly being tested on a mac, I had difficulties setting up a dhcp server to assign the fon an ip address, so what I did was simply re-flash the device and its working just fine now.

That being said, I have no idea if what I said made any sense. This is all a learning experience for me so I can only assume I know what I'm talking about! :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...