Jump to content

GPU HDMI Sound Issue


Ethan Hunt
 Share

Recommended Posts

Recently got an Asus AH3650 Silent HDMI GPU and it works great so far. It was connected through a DVI connection but I recently changed to HDMI just for the hell of it. Correct me if I'm wrong but DVI and HDMI should behave the same as far as video quality is concerned, and as far as I'm noticing they do.

The problem is the sound. I set the GPU as the default sound device and I did get sound but I'm experiencing a strange issue. Namely whenever I play a sound (song, movie) or someone speaks on Ventrillo, Skype and other sound applications I don't get the first second or so of the sound. It delays just a bit and then after 0.5 seconds it gradualy comes up, and only then does it stabilize to the "normal" point.

Now, this is not an issue as far as songs and movies are concerned but it kills me with sound applications because I'm missing the start of every sentence that the other person sais. One second in a short sentence is basically... Sentence looses all meaning :)

I know that it's quite a specific problem and there's not much someone can do to help, but I was just wondering if any of you guys has possibly experienced anything similar. Any comments are welcome!

I'm transfering to sound card for the time being... :) .. Thanks!

Link to comment
Share on other sites

Recently got an Asus AH3650 Silent HDMI GPU and it works great so far. It was connected through a DVI connection but I recently changed to HDMI just for the hell of it. Correct me if I'm wrong but DVI and HDMI should behave the same as far as video quality is concerned, and as far as I'm noticing they do.

The problem is the sound. I set the GPU as the default sound device and I did get sound but I'm experiencing a strange issue. Namely whenever I play a sound (song, movie) or someone speaks on Ventrillo, Skype and other sound applications I don't get the first second or so of the sound. It delays just a bit and then after 0.5 seconds it gradualy comes up, and only then does it stabilize to the "normal" point.

Now, this is not an issue as far as songs and movies are concerned but it kills me with sound applications because I'm missing the start of every sentence that the other person sais. One second in a short sentence is basically... Sentence looses all meaning :)

I know that it's quite a specific problem and there's not much someone can do to help, but I was just wondering if any of you guys has possibly experienced anything similar. Any comments are welcome!

I'm transfering to sound card for the time being... :) .. Thanks!

The quality of video over HDMI should be identical to that sent over DVI. The sound problem is likely to be a driver thing. I don't like the idea of running sound on the graphics card at all, don't think I'm going to ever do that lol.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...