Jump to content

No wireless connections


Lord C
 Share

Recommended Posts

Okay so I thought it was all running nicely since the update, but obviously not.

I can see a OpenWrt access point for one. But I cannot connect to it. My laptop shows up in Jasager while it's trying to connect, but soon gives us and connects directly to my router. It's as if it's not being assigned an IP.

I check "Wireless Virtual Adaptor Configuration for Wireless Card wifi0" in webif. I if I disable the access point, I see;

Committing wireless ...

Waiting for the commit to finish...

Reloading wireless ...

Interface type not supported.

Although I can enable it fine, with no Interface error.

I'm plugging the Fon into my router, and setting it's IP to 192.168.123.170.

Any chance someone could send me a OpenWrt config file to try?

Link to comment
Share on other sites

Lord C,

I'm seeing this same issue with Jasager v1 right. Initially the router worked fine, but for some reason after a while, it would stop issuing my laptop a DHCP address _UNLESS_ I had another WinXP computer on the network turned on with ICS enabled, in which case everything worked fine and my Jasager handed out a correct 192.168.0.XXX IP address instead of getting stuck at 169.X.X.X (connected to Jasager with limited connectivity.) Strangely though, if I manually set my IP settings on the laptop for a 192.168.0.XXX network, everything also worked fine.

I also setup a Linux Ubuntu box with ICS so my laptop would have internet access once connected to Jasager and I was seeing the same thing as I did with the WinXP setup. However this time, Jasager refused to give out an IP address so I was foreced to manually set static IP in order to get my ICS to work in Linux.

FYI, about the same time my Jasager was doing all this, it started act strange. Everytime I did something in the Karma interface, I would have to close the browser and restart it to see any changes. The changes that I made weren't being updated in realtime anymore. A minor but annoying glitch. Hopefully v2 has got some kinks worked out. Digininja, have u seen any of these bugs before during ur testing?

Link to comment
Share on other sites

Not seen either of the problems. I did have an issue with dhcp when I first setup my second fon but a bit of fiddling and that started working fine.

As for the web interface, someone reported it playing up in IE but again I couldn't reproduce it. If you can get anything that is definitely reproducible then I'll happily look at fixing it, even if it does mean starting up windows.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...