Jump to content

Did I brick my fon ??


Recommended Posts

Ok I know , I'm a stupid n00b .... I've executed this step twice to patch the kernel ... :

mtd -e vmlinux.bin.l7 write openwrt-ar531x-2.4-vmlinux-CAMICIA.lzma vmlinux.bin.l7


Now I can't connect to (or via ssh or telnet... did I brick my Fon ??

Link to comment
Share on other sites

NP, glad to help out.

Step 11 seems to be a lifesaver for many problems. :)

The first time I ran into a issue and couldn't connect back to my FON, I tried the whole night and stayed up till like 5am. :( I thought it was bricked and I was about to throw it out and give up.

The next day I saw someone mention step 11 and boy was I happy to find out it fixed it.

Now every time I see someone with a problem, I just say Step 11. lol :)

Link to comment
Share on other sites

I followed all the steps word for word and when it came to the reboot after step 10 I could not connect either threw the eithernet and could not find it threw wireless and also the flashing software wont run on my laptop it says something about it missing wpcap.dll.... short of it I think I have bricked my fon... suggestions or ideas?

Link to comment
Share on other sites

I'm not sure if it's suppose to connect via wireless or ethernet after step 10.

I think your suppose to run the flash utility and have it connect to it when you power on the FON. It will force flash it that way.

Try running it on another windows machine. You should be able to run the flash utility. Getting that utility to run seems like the key to your problem.

I flash mine hooked up to a switch.

Link to comment
Share on other sites

try hitting go then plugging it in. thats how i had to do it, i could never plug it in and click go fast enough.

Ye, you only get a second or two so starting the app first seems the best thing to do.

Using the linux redboot script is really nice as you can start that and just leave it running till you start the Fon.

Link to comment
Share on other sites

No, just plugged the two together with an ethernet cable I had lying around.

ended up getting the flashing program working... had to leach and install WinPcap 4, shutdown the fon, connect the eithernet, setup the flashing files and then put the power to it... it will take around 10-15 mins but it works. Now the problem that I am having is that the password that I setup dosen't match the one the fon (LOL OMG). I have flashed it about 10 times literally and still have not reset the password and can not telnet into it... man I feel like such a noobie and after all of this... the wireless was not working either.....

any ideas for a now bald person who has pulled out their hair trying to get it back up and running.

the software I have used to telnet/ssh is putty and also telnet with XP.... I know that this maybe a big black mark for saying what I have used but oh well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...