Jump to content

Connecting to FON and Internet


Recommended Posts

I just put jasager on my fon and I have been trying to connect my laptop to the fon with a cable and share my internet connection with it (Which I am trying to get from my other WAP) in order to place myself in the middle of any traffic.

The problem I am having is my computer is refusing to let me connect to the FON and my WAP at the same time. If I plug in a network cable I can no longer connect to any wireless networks. I am using hp 8510w laptop.

Is there anything I can do to make this setup work? Or do I need to find myself another laptop?

Link to comment
Share on other sites

I just put jasager on my fon and I have been trying to connect my laptop to the fon with a cable and share my internet connection with it (Which I am trying to get from my other WAP) in order to place myself in the middle of any traffic.

The problem I am having is my computer is refusing to let me connect to the FON and my WAP at the same time. If I plug in a network cable I can no longer connect to any wireless networks. I am using hp 8510w laptop.

Is there anything I can do to make this setup work? Or do I need to find myself another laptop?

Have you tried connecting to your WAP enabling ICS on that connector then powering on the fon? Once you have a connection to your AP I dont believe karma will mess with the connection. I had a similar issue yesterday and was able to get it to work by connecting to the internet then powering on the fon.

Link to comment
Share on other sites

Karma is not messing with my connection, my laptop is just refusing to let me connect on both network adapters at the same time.

right now if I have a network cable plugged in I can't even check scan for wireless networks. It should be noted I am running vista.

Link to comment
Share on other sites

Okay, first I completely admit that I'm a n00b at this.

It looks like the solutions discussed on this topic call for using a windows based OS, hence ICS.

But what about linux or OS X?

I would guess that I need to set up a bridge on a linux system between eth0 and ath0 (specific to my atheros card). I was able to set up a bridge using the brctl series of commands, but I still couldn't get it to work.

Any pointers on how to use linux to bridge eth0 for the incoming jasager and the atheros card on the eee pc 901 (dual boot backtrack 3 and ubuntu eee).

Thanks so much -- and the jasager software on the FON is awesome! I really appreciate all the hard work from digininja!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...